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1) Dr. Jones’s office, Doctor at sea, Doctor come quickly 

Ans: c 

2) Which of the following are considered bad manners while greeting a 
business visitor to your office 

Ans: e) all of the above 

3) which of the following file formats relate to a graphic file or 
scannedimage file? 

Ans: e) a and d 

4) What are the dimensions of an A4 size sheet of paper 

Ans: d) 210 mm x 297 mm 

5) Traditionally, approximately how many pages should a business CV or 
resume have? 

Ans: a) 1-3, preferably 2 

6) Which of the following are commonly used computer web browser 

Ans: c) Chrome, Explorer, Firefox, 
7) When reply to an e-mail, who do you place in the cc: and who in the 
bcc:line? 

Ans: c) A person you wish to openly inform goes in the cc: line, 
and the personyou wish to read the e-mail, but without knowledge 

of either the recipient or the person in the cc: line, goes in the bcc: line. 
8) What is very important to remember to do when entering an office 
business meeting 

at any level, especially when clients are there? 

Ans: e) a and c 

9) There are 20 new PC’s in the account department. Should there be 
anapostrophe in PC’s? 



Ans: a) No 

10) What does the abbreviation CEO stand for 

Ans: e) Chief Executive Officer 

11) When a client visits the office and arrives early what do office etiquette 
require you to 

do to handle the situation? 

Ans: d) All of the above. 
12) What does the CTRL+V shortcut accomplish in Word 2000? 

Ans: b) it pastes the text that 
13) You send a package through FEDEX to a client in Korea. The client 
calls up after a few days and 

says that he has not received it. What is the best way to immediately let 
the client know the status of a courier? 

Ans: d) Track the packet on the FEDEX website and send the client a copy 
of thecurrent status of packet. 
14) What is flexi-time 

Ans: b) The flexible use of personal office hours, such as working an hour 
earlier one day, 
in order to leave an hour earlier another day 

15) What does the glass ceiling refer to in a business context? 

Ans: c) The upper level of senior management or company execution 
positions 

which is traditionally hard to break through, for example, for women and/or 
minorities. 
16) What is the best way to handle an angry colleague or client with 
acomplaint? 

Ans: a) listen to their concerns, and calmly but firmly explain what you are 
able todo, 
offering other solutions and oppositions without getting angry in turn. 
17) What are the traditional office hours in the Western world, now 
muchmore flexible, though still adhered to in most office? 

Ans: a) 9 a.m. – 5 p.m. 
18) What common injury can result from too much concentration 
typingover too little amount of time? 

Ans: d) Repetitive strain injury 

19) What does administration generally handle in an office environment? 

Ans: c) The efficient day-to-day running of the office, with regards to 
companyfiles, communication, management of jobs such as overseeing 
hiring andfiring and human resources, etc. 
20) What is the benefit of e-mailing documents rather than always 
providinghard copies to individuals? 

Ans: d) b and c 

21) What is the difference between Microsoft Access and Microsoft Excel? 



Ans: b) Access is mainly for database and Excel is for spreadsheets 

22) What is the person in charge of administering an office commonly 
called? 

Ans: d) CEO 

23) Which of the following activities could possibly infect your computer 
with virus? 

Ans: a) Installing pirate software from a CD 

oDesk Microsoft Execl 2000/2003 test answers 

This test is for Data entry type job on oDesk. 
01. What Function does the ‘Compare Side by Side With’ command on the 
window menu perform? 

Ans: It allows you to scroll through two or more workbooks simultaneously 

02. Which of the following functions would return a value of 8? 

Ans: round(8.4999,0) 

03. What will be the output of the function 
IF(ISNA(MODE(B1:B4)),0,MODE(B1:B4)) when it is applied to the data 
series given bellow? 

B1:27 

B2:22 

B3:28 

B4:21 

Ans: 0 

04. How can you select all the blank cells in your worksheet? 

Ans: Choose blank in the Edit->Go to->special Menu option 

The question is based upon the figure shown 

05. The figure shows a view of the standard Toolbar. What function is 
performed by the button Marked by the letter Y? 

Ans: Its adds up the values in the selected cells 

06. You have entered test in a cell which is too big for the cell. You want 
the text to appear in multiple lines inside the same cell. What will you do? 

Ans: Use the wrap txt option in the Format->Cells>Alignment Menu 

07. Which of the following errors appears when an invalid argument is 
passed while converting a number from one number system to another 
system? 

Ans: #N/A 

08. Suppose the value in cell A1 is John and B1 is Smith then which of the 
following function you will use to get John_Smith in Cell C1? 

Ans: = A1&”_”&B1 

09. Which of the following date and time function will you use to return the 
serial number of the last day of the month before or after specified number 
of months? 

Ans: EOMONTH 



10. Which of the following shortcuts can be used to insert a new line in the 
same cell? 

Ans: Alt+Enter 

11. Which of the following function you will use to find the highest number 
in a series of numbers? 

Ans: MAX(B1:B3) 

12. State Whether True or false. 
Ans: True 

13. This question is based upon the figure bellow 

What does the purple triangle at the bottom right corner of the cell signify? 

Ans: Smart Tag 

14. You have created a worksheet which consists a confidential data. You 
want that these values, although present in the worksheet, should remain 
hidden and as a result the cells containing this data should appear blank in 
the worksheet. Which method will help you do this? 

Ans: Select the cells, open the Window menu and click on Hide 

15. This question is based upon the figure shown bellow 

The figure shows an Excel worksheet. What does the read triangle in C2 
signify? 

Ans: There is a comment associated with the cell 
16. You select the row headings 10, 11 and 12 and then choose the menu 
option Insert->Rows. What will happen? 

Ans: 3 new rows will be inserted after row 9 

17. The figure shows the calculation tab under the Tools->options menu. 
The option under Calculation has been checked as Automatic. What does 
this mean? 

Ans: 
18. Which of the following statements regarding the QUARTILE function is 
not true? 

Ans: The function MEDIAN(array) and QUARTILEarray,2) will return 
different values when applied to the same array. 
19. You have entered 4/6 as data in a cell without applying any formats to 
it. By default, Excel will treat this data entry as a: 
Ans: Date 

20. This question is based upon the figure shown below 

What will be the value in the cell C2 as shown in the figure when we use 
formula = A2+B2? 

Ans: 120 

21. What is the quickest way to select all the columns on a worksheet? 

Ans: Click on the gray rectangle on the upper left corner of the worksheet 
where the column headings and row headings meet 
22. What does the NOW() function returns? 

Ans: Returns the serial number of the current date and time 



23. A smart tag will be removed from a cell when………………. 
Ans: The data in the cell is changed or deleted 

24. You would like to restrict the values that can be entered into a cell so 
that only whole numbers between 1 and 100 can be entered. Which option 
in the menu allows you to accomplish this? 

Ans: The setting tab under the menu Data->Validation 

25. What should you add before a fraction to avoid it as a date, e.g.1/3, in 
Excel? 

Ans: 
26. You start Microsoft Excel and you do not want it to automatically run a 
macro upon starting. What will you do? 

Ans: Hold down the CTRL key during startup 

27. How does the AutoComplete feature in Excel help you save time? 

Ans: It automatically completes abbreviated words 

28. The figure shows a view of the Standard Toolbar. What function is 
performed by the button marked by the letter Z? 

Ans: It copies the formatting properties from one cell to another 
29.The figure shows the AutoFit Selection menu option. What function 
does it perform? 

Ans: : It automatically resizes the column height and width to the minimum 
necessary to fit the contents of the selected cell 
30. The figure shows a view of the Standard Toolbar. What function is 
performed by the button marked by the letter A 

Ans: It is used to add a hyperlink 

31. Which of the following options would be used if you need to insert a 
77889867810070809 number in a cell? 

Ans: Apply the Text Format to empty cells, and then type the numbers 

32. What is the quickest way to select all the columns on a worksheet? 

Ans: Click on the gray rectangle on the upper left corner of the worksheet 
where the column headings and row headings meet 
33. Suppose the value in cell A1 is John and B1 is Smith then which of the 
following function you will use to get the John_Smith in C1 cell? 

Ans: A_B 

34. How can you select all the blank cells in your worksheet? 

Ans: This must be done manually as it is not automated through any built-
in feature 

35. The figure shows an Excel worksheet. If you want to F the row showing 
the months (row 1) and the column showing the products (column A), what 
should you do? 

Ans: Select the cell A1 and click on Freeze Panes under the menu 
Window->Freeze Panes 

36. Which of the following functions would return a value of 8? 

Ans: b and c 



37. You select the row headings 10, 11 and 12 and then choose the menu 
option Insert->Rows. What will happen? 

Ans: 3 new rows will be inserted after row 9 

38. The figure shows a view of the Drawing Toolbar. What function is 
performed by the button marked by the letter X ? 

Ans: It inserts a Diagram or Organization Chart in the worksheet 
39.When using Document Workspaces, you cannot work directly on the 
Document Workspace copy, but you can work on your own copy which you 
can update periodically with changes that have been saved to the copy on 
the Document Workspace site. 
Ans: TRUE 

40. You have created a worksheet which consists of confidential data. You 
want that these values, although present in the worksheet, should remain 
hidden and as a result the cells containing this data should appear blank in 
the worksheet. Which method will help you do this? 

Ans: Select the cells, open the Window menu and click on Hide 

41. Which of the following Date and Time function you will use to return the 
serial number of the last day of the month before or after a specified 
number of months? 

Ans: DATEVALUE 

42. The figure shows a view of the Standard Toolbar. What function is 
performed by the button marked by the letter Y? 

Ans: It adds up the values in the selected cells 

43.Which of the following errors appears when an invalid argument is 
passed while converting a number from one number system to another 
system? 

Ans: #N/A 

44. Which of the following function you will use to find the highest number 
in a series of numbers? 

Ans: MAX(B1:B3) 

45. You have entered 4/6 as data in a cell without applying any formats to 
it. By default, Excel will treat this data entry as a: 
Ans: Date] 
46. What will be the output of the function 
IF(ISNA(MODE(B1:B4)),0,MODE(B1:B4)) when it is applied to the data 
series given below? 

Ans: #N/A 

47. AutoFilter drop-downs are automatically added in the header row of a 
list when the list is created. 
Ans: TRUE 

48. What does the NOW() function returns? 

Ans: Returns the serial number of the current date and time 

49. Which toolbar is shown in the figure? 



Ans: Forms toolbar 

50. When you clear the contents from a cell, the formatting of the cell is 
also lost. 
Ans: FALSE 

51. You define a print area in your worksheet, but later you select a smaller 
range of cells to print and then click Selection under the menu File->Print-
>Selection. What will happen? 

Ans: b 

52. figure shows a view of the Standard Toolbar. What function is 
performed by the button marked by the letter ‘Z’? 

Ans: It copies the formatting properties from one cell to another 

53. The multiplication arithmetic operator is represented by which of the 
following symbols 

Ans: * 

54. You can select the current row by pressing 

Ans: Shift + Spacebar 

55. Donelp you do this? 

Ans: Select the cells, open the Window menu and click on Hide 

56. The figure shows a view of the Standard Toolbar. What function is 
performed by the button marked by the letter Y 

Ans: It adds up the values in the selected cells 

57. You define a print area in your worksheet, but later you select a smaller 
range of cells to print and then click Selection under the menu File->Print-
>Print What->Selection. What will happen? 

Ans: The selected area will be printed 

58. By default, how is text horizontally aligned inside a cell in Excel? 

Ans: Left aligned 

59. When using the AutoFill handle to quickly fill a range of cells with the 
same or consecutive data, the cells need not be adjacent as long as they 
are within the same sheet. 
Ans: False 

60. When the AutoSum button is clicked, Excel first looks for a range of 
numbers above the active cell. 
Ans: True 

61. A relative cell reference changes when a formula is copied or moved to 
other locations. 
Ans: True 

62. If cell entries are changed, the formula will automatically recalculate 
the values and insert the result in the cell containing the formula. 
Ans: True 

62. The Merge button on the Formatting toolbar will merge selected cells 
and right align data within the cells. 
Ans: False 



63. To move the insertion point down to the next cell, press: 
Ans: Enter 

64. The cell range A3 through G3 should be keyed in as: 
Ans: A3:G3 

65. A document created in Excel is referred to as a 

Ans: workbook 

67. Use this handle to automatically insert the next month in the series, 
January: 
Ans: Fill 
68. Which of these operators are in the correct order of operations? 

Ans: ^,*,- 

69. If the text you entered into a cell does not fit, Excel will display ##### 
to indicate that the text is too long 

Ans: True 

70. By default, data in a cell is centered 

Ans: False 

71. When a new row is added into an Excel worksheet, by default, this row 
will be inserted just below the active cell. 
Ans: True 

72. To insert a row, click Insert and then Rows 

Ans: True 

73. The Split option causes the worksheet to be split into two window 
panes. 
Ans: False 

74. A column is inserted immediately to the left of the column containing 
the active cell unless you choose otherwise 

Ans: True 

75. To delete a specific cell as well as the text within it, make the cell 
active and then 

Ans: click Edit and then Delete 

76. Which of the following is an absolute cell reference 

Ans: $B3 

77. To select nonadjacent cells, columns, or rows, you must 
Ans: hold down the Ctrl key while clicking column, row header, or specific 
cells 

78. When copying selected cells to a new location, you must position the 
mouse pointer on any border around the selected cells until it turns into 
a(n) 

Ans: arrow pointer 

79. When data is linked, a change made in a linked cell is automatically 
made to other cells in the link. 
Ans: True 



80. Selected cells and cell contents can be moved or copied within a 
worksheet but not between worksheets. 
Ans: False 

81. Time in a cell in Excel is stored as a decimal fraction representing a 
portion of the day 

Ans:True 

82. The PMT function is used to calculate a loan payment based on a 
variable interest rate, payment, and the time period. 
Ans: False 

83. The gridlines that appear on your worksheet will print as displayed. 
Ans: False 

84. The FV function is used to calculate the future value of an investment 
based on a periodic constant payment and interest rate 

Ans: True 

85. To apply page numbering to a worksheet page, which option in the 
Page Setup dialog box should you choose 

Ans: Header/Footer 

86. If a function is included in an argument within a function, it is called a 

Ans: Nested Function 

87. If you want row and column headings to print, which tab do you click 
from the Page Setup dialog box? 

Ans: Header/Footer 

88. A new workbook initially contains this many sheets 

Ans: Three 

89. An Excel workbook saved in HTML format allows Internet or intranet 
users to have access to workbook data even if they do not have Excel 
installed 

Ans: True 

90. Once the chart is created, data can only be changed in a chart located 
in the same worksheet as the changed cells 

Ans: False 

91. Certain chart elements automatically inserted in a chart created by 
Chart Wizard include a chart legend, labels for the x-axis and y-axis, and a 
chart title 

Ans: False 

92. You can double-click a chart element to display the appropriate 
formatting dialog box. 
Ans: True 

93. You can change the size of an image by using the white sizing 
handles. 
Ans: True 

94. To make the image taller or shorter, use the middle sizing handle at the 
left or right side of the image. 



Ans: False 

95. Which of the following is not a tab on the Chart Options dialog box? 

Ans: Patterns 

96. This chart is the default chart 
Ans: Column Chart 
97.Which of the following displays the contents of the active cell? 

Ans: Formula bar 

98. A worksheet is an individual page or tab in the workbook. 
Ans: True 

99. You can copy cell formats from one cell to another by using the 

Ans: Format Painter 
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52. figure shows a view of the Standard Toolbar. What function is performed by 

the button marked by the letter ‘Z’? 

Ans: It copies the formatting properties from one cell to another 

53. The multiplication arithmetic operator is represented by which of the 

following symbols 

Ans: * 

54. You can select the current row by pressing 

Ans: Shift + Spacebar 

55. Donelp you do this? 

Ans: Select the cells, open the Window menu and click on Hide 

56. The figure shows a view of the Standard Toolbar. What function is performed 

by the button marked by the letter Y 

Ans: It adds up the values in the selected cells 

57. You define a print area in your worksheet, but later you select a smaller range 

of cells to print and then click Selection under the menu File->Print->Print 

What->Selection. What will happen? 

Ans: The selected area will be printed 

58. By default, how is text horizontally aligned inside a cell in Excel? 

Ans: Left aligned 

59. When using the AutoFill handle to quickly fill a range of cells with the same or 

consecutive data, the cells need not be adjacent as long as they are within the 

same sheet. 

Ans: False 

60. When the AutoSum button is clicked, Excel first looks for a range of numbers 

above the active cell. 

Ans: True 



61. A relative cell reference changes when a formula is copied or moved to other 

locations. 

Ans: True 

62. If cell entries are changed, the formula will automatically recalculate the 

values and insert the result in the cell containing the formula. 

Ans: True 

62. The Merge button on the Formatting toolbar will merge selected cells and 

right align data within the cells. 

Ans: False 

63. To move the insertion point down to the next cell, press: 

Ans: Enter 

64. The cell range A3 through G3 should be keyed in as: 

Ans: A3:G3 

65. A document created in Excel is referred to as a 

Ans: workbook 

67. Use this handle to automatically insert the next month in the series, January: 

Ans: Fill 

68. Which of these operators are in the correct order of operations? 

Ans: ^,*,- 

69. If the text you entered into a cell does not fit, Excel will display ##### to 

indicate that the text is too long 

Ans: True 

70. By default, data in a cell is centered 

Ans: False 

71. When a new row is added into an Excel worksheet, by default, this row will be 

inserted just below the active cell. 

Ans: True 

72. To insert a row, click Insert and then Rows 

Ans: True 

73. The Split option causes the worksheet to be split into two window panes. 

Ans: False 

74. A column is inserted immediately to the left of the column containing the 

active cell unless you choose otherwise 

Ans: True 

75. To delete a specific cell as well as the text within it, make the cell active and 

then 



Ans: click Edit and then Delete 

76. Which of the following is an absolute cell reference 

Ans: $B3 

77. To select nonadjacent cells, columns, or rows, you must 

Ans: hold down the Ctrl key while clicking column, row header, or specific cells 

78. When copying selected cells to a new location, you must position the mouse 

pointer on any border around the selected cells until it turns into a(n) 

Ans: arrow pointer 

79. When data is linked, a change made in a linked cell is automatically made to 

other cells in the link. 

Ans: True 

80. Selected cells and cell contents can be moved or copied within a worksheet 

but not between worksheets. 

Ans: False 

81. Time in a cell in Excel is stored as a decimal fraction representing a portion of 

the day 

Ans:True 

82. The PMT function is used to calculate a loan payment based on a variable 

interest rate, payment, and the time period. 

Ans: False 

83. The gridlines that appear on your worksheet will print as displayed. 

Ans: False 

84. The FV function is used to calculate the future value of an investment based 

on a periodic constant payment and interest rate 

Ans: True 

85. To apply page numbering to a worksheet page, which option in the Page 

Setup dialog box should you choose 

Ans: Header/Footer 

86. If a function is included in an argument within a function, it is called a 

Ans: Nested Function 

87. If you want row and column headings to print, which tab do you click from 

the Page Setup dialog box? 

Ans: Header/Footer 

88. A new workbook initially contains this many sheets 

Ans: Three 



89. An Excel workbook saved in HTML format allows Internet or intranet users 

to have access to workbook data even if they do not have Excel installed 

Ans: True 

90. Once the chart is created, data can only be changed in a chart located in the 

same worksheet as the changed cells 

Ans: False 

91. Certain chart elements automatically inserted in a chart created by Chart 

Wizard include a chart legend, labels for the x-axis and y-axis, and a chart title 

Ans: False 

92. You can double-click a chart element to display the appropriate formatting 

dialog box. 

Ans: True 

93. You can change the size of an image by using the white sizing handles. 

Ans: True 

94. To make the image taller or shorter, use the middle sizing handle at the left or 

right side of the image. 

Ans: False 

95. Which of the following is not a tab on the Chart Options dialog box? 

Ans: Patterns 

96. This chart is the default chart 

Ans: Column Chart 

97.Which of the following displays the contents of the active cell? 

Ans: Formula bar 

98. A worksheet is an individual page or tab in the workbook. 

Ans: True 

99. You can copy cell formats from one cell to another by using the 

Ans: Format Painter 
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