
 
SET 01  

Q:You have created a worksheet which consists of confidential data. You want that these values, 

although present in the worksheet, should remain hidden and as a result the cells containing this data 

should appear blank in the worksheet. Which method will help you do this? 

Ans: Select the cells, open the Window menu and click on Hide 

 

 

Q:The figure shows a view of the Standard Toolbar. What function is performed by the button marked by 

the letter 'Z'? 

Ans: It copies the formatting properties from one cell to another 

 

Q:The figure shows the AutoFit Selection menu option. What function does it perform? 

Ans: It automatically resizes the column height and width to the minimum necessary to fit the contents of 

the selected cell 

 

Q:The figure shows a view of the Standard Toolbar. What function is performed by the button marked by 

the letter 'A'? 

Ans: It is used to add a hyperlink 

 

Q:How does the AutoComplete feature in Excel help you save time? 

Ans: It automatically completes abbreviated words  

 

Q:Which of the following options would be used if you need to insert a 77889867810070809 number in a 

cell? 

Ans: Apply the Text Format to empty cells, and then type the numbers 

 

Q:What is the quickest way to select all the columns on a worksheet? 

Ans: Click on the gray rectangle on the upper left corner of the worksheet where the column headings 

and row headings meet 

 

Q:Suppose the value in cell A1 is John and B1 is Smith then which of the following function you will use to 

get the John_Smith in C1 cell? 

Ans: A_B 



 

Q:How can you select all the blank cells in your worksheet? 

Ans: This must be done manually as it is not automated through any built-in feature 

 

Q:Which of the following functions would return a value of 8? 

Ans: b and c 

 

Q:You select the row headings 10, 11 and 12 and then choose the menu option Insert->Rows. What will 

happen? 

Ans: 3 new rows will be inserted after row 9 

 

Q:The figure shows a view of the Drawing Toolbar. What function is performed by the button marked by 

the letter 'X' ? 

Ans: It inserts a Diagram or Organization Chart in the worksheet 

 

Q:When using Document Workspaces, you cannot work directly on the Document Workspace copy, but 

you can work on your own copy which you can update periodically with changes that have been saved to 

the copy on the Document Workspace site. 

Ans: TRUE 

 

Q:The figure shows an Excel worksheet. If you want to freeze the row showing the months (row 1) and 

the column showing the products (column A), what should you do? 

Ans: Select the cell A1 and click on Freeze Panes under the menu Window->Freeze Panes 

Q:You start Microsoft Excel and you do not want it to automatically run a macro upon starting. What will 

you do? 

Ans: Hold down the CTRL key during startup 

 

Q:Which of the following Date and Time function you will use to return the serial number of the last day of 

the month before or after a specified number of months? 

Ans: DATEVALUE 

 

Q:The figure shows a view of the Standard Toolbar. What function is performed by the button marked by 

the letter 'Y'? 

Ans: It adds up the values in the selected cells 

 

Q:Which of the following errors appears when an invalid argument is passed while converting a number 

from one number system to another system? 

Ans: #N/A 

 

Q:Which of the following function you will use to find the highest number in a series of numbers? 

Ans: MAX(B1:B3) 

 

Q:You have entered 4/6 as data in a cell without applying any formats to it. By default, Excel will treat this 

data entry as a: 

Ans: Date 

 

Q:AutoFilter drop-downs are automatically added in the header row of a list when the list is created. 

Ans: TRUE 



 

Q:What does the NOW() function returns? 

Ans: Returns the serial number of the current date and time 

 

Q:Which toolbar is shown in the figure? 

Ans: Forms toolbar 

 

Q:When you clear the contents from a cell, the formatting of the cell is also lost. 

Ans: FALSE 

 

Q:You define a print area in your worksheet, but later you select a smaller range of cells to print and then 

click Selection under the menu File->Print->Selection. What will happen? 

Ans: b 

 

Q:What will be the output of the function IF(ISNA(MODE(B1:B4)),0,MODE(B1:B4)) when it is applied to 

the data series given below? 

Ans: #N/A  
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Q9: Which among the following is not true regarding a calculated column? 

d. Additional formulae cannot be entered in a calculated column as exceptions 

Q1: when a part of a formula is replaced with its calculated value, it cannot be restored. 

a. True. 

 

Q2: When you sign the stamp signature line in an office document, you add both a visible stamp and a 

document signature. 

a. True 

Q3: Refer to the given image, what will be the result if the formula =B3&”, ”&A3 is applied to the given 

table? 

d. Both b and c 

 

Q4: How will you reverse the direction of a Smart art graphics? 

c. Under SmartArt tools, on the Design tab, in the Create Graphic group, click on Right to Left 

 

Q5: Which of the following chart have no axes?                     

c. C-both a and b 

 

Q6: Which of the following is not true regarding column width? 

d. all of the above are true 

 

Q7: Which chart type is displayed in the given picture? 

b.A surface chart 

 

Q8:What does the red icon indicate as shown in the given picture? 

b.  it tells the user that the document contains signatures 

 

Q10: What does the screen tip displaying “Showing all” mean? 



a. It means that a filter has been applied. 

 

Q11: Which chart displays axes but can not display axis titles? 

a. Radar chart 

 

Q12: Which file format is typically used to remove printer corruption? 

c. SYLK format 

 

Q13: Which of the following methods would you follow to remove subtotals? 

a. On the Data tab, in the Outline group, click on Subtotal. The subtotal dialog box is displayed. Click 

Remove all 

 

Q14: When does triangle appear in the Top-left corner of the cell, as shown in the picture? 

c. When there is an error in the formula 

 

Q15: Which lookup function should be used when the comparison values are located in a column to the 

left of the data that is to be found? 

b. VLOOKUP 

 

Q16: Which scoping method should be used to conditionally format a set of fields in the values area for all 

levels in the hierarchy of data? 

c. Scoping by value field 

 

Q17: Where can the “Show all comments” command be found? 

c. On the Review tab 

 

Q18: Which of the following is not true about an offline cube file 

b. The file format for an offline cube file is .CUE 

 

Q19: What is the significance of the red symbol at the top right corner of the cell, as shown in the picture? 

b. It signifies that the cell contains a comment. 

 

Q20: Which of the following is not true regarding naming a cell? 

a. Names are case sensitive. 

 

Q21: Which of the following options should be used to create a connection to a shared network folder, as 

shown in the picture? 

a. A    (MAP NETWORK DRIVE) 

 

Q22: Which of the following charts shows numerical values on the vertical (value) axis and textual 

groupings (or categories) on the horizontal axis? 

c. Area charts 

 

Q23: Which of the following options would you choose to clear a PivotChart report? 

a. On the Analyze tab, in the Data group, click on Clear and then click “Clear All”. 

 

Q24: Which of the following wildcard characters can be used as comparison criteria for Text Filters? 

d. All of the above. 



 

Q25: Which tab should be used to display or hide axes? 

b. Layout tab 

 

Q26: When would you use smart graphic? 

a. List information b. create a matrix illustration c. Show a relationship between parts, such as overlapping 

concepts 

 

Q27: Which tab is required to work with Macros? 

b. Developer tab. e. View tab 

 

Q28: Referring to the given image, point out which option should be selected to automatically save a 

backup copy of a workbook. 

b. B General options 

 

Q29: Which keyboard shortcut re-calculates all formulas in all open workbooks, regardless of whether or 

not they have change3d since the last time? 

d. None of above. 

 

Q30: Refer to the given image Which line style option should be used to specify the style used for the 

end  of the line? 

c. C 

 

Q31: Which of the following is not true about the Watch Window? 

c. There can be two Watch windows per cell. 

 

Q32: How would you select an entire PivotalTable report? 

b.  On the Options tab, in the Actions group, click Select, and then click Entire PivotTable. 

 

Q33: A Macro can be digitally signed. 

a. True 

 

Q34: What would be the result, when =T(A4) is applied on the given table? 

a. The text TRUE is returned 

 

Q35: When you freeze panes, you select specific rows or columns that remain visible when scrolling in 

the worksheet. 

a. True 

 

Q36: Which among the following options displays Legend entries in the given picture? 

c. C 

 

Q37: What is the purpose of using the Keep text flat option, as shown in the picture? 

a. It prevents the text inside the wordart from rotating when rotate wordArt is rotated. 

 

Q38: Which of the given methods would you follow to add an alternative text to a picture?  

a. Right-click the picture, click Size and Properties.Click the Alt Text tab, and then in the Alternative text 

box, enter your text. 



 

Q39: Some data is to be refreshed in an imported XML file. Where can the command on the Ribbon be 

found? 

c. On the Developer tab 

 

Q40: Refer to the given image Which of the following password options uses an encryption method? 

c. Both a and b 
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Q2: Refer to the given picture, which option causes the last row in the table to appear and displays the 

word Total in the leftmost cell? 

b. B  (total row) 

 

Q3: What is the option on the Document Inspector that finds the content type information? 

c.  Document Properties and Personal Information 

 

Q7: How will you find cells with data validation? 

a. On the Home tab, in the Editing group, click the arrow next to Find & Select,, then click Go -To Special. 

Click on Data Validation, and then click All 

 

Q8: For XY (scatter) and bubble charts, error bars for the x values, the y values , or both can be 

displayed.  

a. true 

 

Q9: How should blank cells be inserted on a Worksheet? 

c. Both a and b 

 

Q11: Case-sensitive sorting of text in Excel2007 can be performed. 

a. True 

 

Q12: Which of the following is true about a freeform shape? 

d. All of the above is true 

 

Q13: Which keyboard shortcut should be used to enter the current time? 

b. CTRL+SHIFT+: 

 

Q:20 Deleting the PivotChart report automatically deletes the associated  PivotTable report. 

b. False 

 

Q21: Which of the following is a default method of a PivotTable report for scoping the conditional format 

of a fields in the values area? 

a. By selection 

 

Q22: Which method will you use to update table data from a Sharepoint list? 

c. In the Design tab, On the External Data Tools group, Click Refresh 

 

Q23: How will you display the Go To dialog box? 



b. You will press F5 

 

Q25 Which part of the formula displays references in the given picture? 

b. B 

 

Q27: Which of the given Document properties includes both file system properties and statistics that are 

maintained by Office programs for the user? 

a. Automatically updated properties 

 

Q29: Which keyboard shortcut should be used to minimize or restore the ribbon? 

c. CTRL+F1 

 

Q32: When the table headers are turned off, the table header Autofilters and all other applied filters are 

removed from the table. 

a. True 

 

Q33: If a SmartArt graphic is converted to individual shapes, it is not possible to convert them back to the 

SmartArt graphic 

a. True 

 

Q34: Which of the following operators is not a type of calculation operator? 

d. equation 

 

Q36: Which Consolidate option would you choose when you want to arrange data in all the worksheets in 

identical order and location? 

a. Consolidate by position 

 

Q38: Which option would you choose to display a list of formula used in the current PivotTable report? 

c. On the Options tab, in the Tools group, click on Formula, and then click “List Formula” 

 

Q39: Which of the given Document properties includes both file system properties and statistics that are 

maintained by Office programs for the user? 

-Automatically updated properties  

 

Q40: When does the error, as shown in the picture, occur?  

d. All of the above. 

 

Q41: Refer to the given, What is the purpose of the cell denoted as 'A' in the worksheet? 

a. It selects all the cells in the worksheet. 

 

Q42. Refer to the given image, which formula should be written on the given table to display "Nancy 

Davolio"? 

c. =PROPER(A2)   

 

Q43: How would you assign a Macro to a graphic 

c.  On the worksheet, right-click on the graphic, then click "Assign Macro" on the shortcut menu. In the 

Macro name box, click on the macro that you want to assign. 

 



Q44: No data is deleted when an outline is hidden or removed.  

a. True. 

 

Q45: Refer to the given image, which of the following Fill options should be used to add color and 

transparency to a shape?  

a. A    (No fill) 

 

Q46: Which among the following settings is the default macro setting? 

c. Disable all macros with notification. 

 

Q47: Which type of additional information is stored within the digital signature? 

d. All of the above. 

 

Q48: When 'a' or 'p' is not typed after the time in Worksheet cells, what does Excel enter the default time 

as?      

d. It enters the time as AM. 

 

Q46: Which of the following is not a valid file extension in which an Excel file can be saved? 

c. PXL 

 

Q47: When would the data validation command be unavailable on the data tab?   

d. All of the above. 
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How can a chart be modified? 

-By modifying a legend 

-By modifying the display of chart axes 

-By modifying titles and data labels 

-All of the above 

 

This question is based upon the figure shown belowWhen does the triangle appear 

in the top-left corner of the cell, as shown in the picture? 

-When the cell contains hidden information 

-When the cell contains the Time function 

-When there is an error in the formula 

-None of the above 

 

Which database function estimates variance based on a sample from selected 

database entries? 

-DSTDEV 

-DSUM 

-DVAR 

-DVARP  



 

Which chart displays axes but cannot display axis titles? 

-Radar chart 

-Doughnut chart 

-Pie chart 

-All of the above 

 

How will you reverse the direction of a SmartArt graphic? 

-Right-click on the SmartArt graphic, select Reverse 

-Under SmartArt Tools, on the Format tab, in the Arrange group, select Reverse 

-Under SmartArt Tools, on the Design tab, in the Create Graphic group, click on Right to 

Left 

-All of the above 

  

Which database function estimates variance based on a sample from selected 

database entries? 

-DSTDEV 

-DSUM 

-DVAR 

-DVARP 

 

How would you locate the last cell on a worksheet? 

-Click anywhere in the worksheet, and then press CTRL+HOME 

-Click anywhere in the worksheet, and then press CTRL+INSERT 

-Click anywhere in the worksheet, and then press CTRL+END 

-None of the above 

 

Which Consolidate option would you choose when you want to arrange the data 

in all the worksheets in identical order and location? 

-Consolidate by position 

-Consolidate by category 

-Consolidate by formula 

-None of the above 

 

Which of the following options is not available on the Status bar? 

-Cell mode 

-Selection mode 

-End mode 

-Start mode 

 



 

 

About Online Earning tipS 

Online Earning tipS 

This is a site of online earning tips,online earning methods, info-online earning, oDesk-info, oDesk 

test,online earning methods, online earning for students, earning money online. info-online earning, 

oDesk-info, oDesk profile, etc 

Contact Us 

Call: 01943192800 

Email: Dkkundu00@gmail.com 

Website: onlineearning23.wordpress.com 

Need any Help? Contact us 

 


