
 

An Excel workbook saved in HTML format allows Internet or intranet users to have access 

to workbook data even if they do not have Excel installed 

 

Ans: True 

 

Once the chart is created, data can only be changed in a chart located in the same 

worksheet as the changed cells 

Ans: False 

 

Certain chart elements automatically inserted in a chart created by Chart Wizard include a 

chart legend, labels for the x-axis and y-axis, and a chart title 

Ans: False 

 

You can double-click a chart element to display the appropriate formatting dialog box. 

Ans: True 

 

Time in a cell in Excel is stored as a decimal fraction representing a portion of the day 

Ans:True 

 

The PMT function is used to calculate a loan payment based on a variable interest rate, 

payment, and the time period. 

Ans: False 

 

The gridlines that appear on your worksheet will print as displayed. 

Ans: False 

 

The FV function is used to calculate the future value of an investment based on a periodic 

constant payment and interest rate 



Ans: True 

 

If the text you entered into a cell does not fit, Excel will display ##### to indicate that the 

text is too long 

Ans: True 

 

By default, data in a cell is centered 

Ans: False 

 

When a new row is added into an Excel worksheet, by default, this row will be inserted just 

below the active cell. 

Ans: True 

 

To insert a row, click Insert and then Rows 

Ans: True 

 

The Split option causes the worksheet to be split into two window panes. 

Ans: False 

 

To select nonadjacent cells, columns, or rows, you must 

Ans: hold down the Ctrl key while clicking column, row header, or specific cells 

 

When copying selected cells to a new location, you must position the mouse pointer on any 

border around the selected cells until it turns into a(n) 

Ans: arrow pointer 

 

When data is linked, a change made in a linked cell is automatically made to other cells in 

the link. 

Ans: True 

 

Selected cells and cell contents can be moved or copied within a worksheet but not 

between worksheets. 

Ans: False 

 

What Function does the ‘Compare Side by Side With’ command on the window menu 

perform? 

Ans: It allows you to scroll through two or more workbooks simultaneously 

 

Which of the following functions would return a value of 8? 

Ans: round(8.4999,0) 

 

What will be the output of the function IF(ISNA(MODE(B1:B4)),0,MODE(B1:B4)) when it is 



applied to the data series given bellow? 

Ans: 0 

 

Which of the following date and time function will you use to return the serial number of the 

last day of the month before or after specified number of months? 

Ans: EOMONTH 

 

Which of the following shortcuts can be used to insert a new line in the same cell? 

Ans: Alt+Enter 

 

Which of the following function you will use to find the highest number in a series of 

numbers? 

Ans: MAX(B1:B3) 

 

Which of the following statements regarding the QUARTILE function is not true? 

Ans: The function MEDIAN(array) and QUARTILEarray,2) will return different values when 

applied to the same array. 

 

You have entered 4/6 as data in a cell without applying any formats to it. By default, Excel 

will treat this data entry as a: 

Ans: Date 

 

This question is based upon the figure shown below 

What will be the value in the cell C2 as shown in the figure when we use formula = A2+B2? 

Ans: 120 

 

What is the quickest way to select all the columns on a worksheet? 

Ans: Click on the gray rectangle on the upper left corner of the worksheet where the column 

headings and row headings meet 

 

What does the NOW() function returns? 

Ans: Returns the serial number of the current date and time 

 

 You would like to restrict the values that can be entered into a cell so that only whole 

numbers between 1 and 100 can be entered. Which option in the menu allows you to 

accomplish this? 

Ans: The setting tab under the menu Data->Validation 

 

You start Microsoft Excel and you do not want it to automatically run a macro upon starting. 

What will you do? 

Ans: Hold down the CTRL key during startup 

 



How does the AutoComplete feature in Excel help you save time? 

Ans: It automatically completes abbreviated words 

 

The figure shows a view of the Standard Toolbar. What function is performed by the button 

marked by the letter Z? 

Ans: It copies the formatting properties from one cell to another 

 

How can you select all the blank cells in your worksheet? 

Ans: This must be done manually as it is not automated through any built-in feature 

 

The figure shows an Excel worksheet. If you want to F the row showing the months (row 1) 

and the column showing the products (column A), what should you do? 

Ans: Select the cell A1 and click on Freeze Panes under the menu Window->Freeze Panes 

 

The figure shows a view of the Drawing Toolbar. What function is performed by the button 

marked by the letter X ? 

Ans: It inserts a Diagram or Organization Chart in the worksheet 

 

When using Document Workspaces, you cannot work directly on the Document Workspace 

copy, but you can work on your own copy which you can update periodically with changes 

that have been saved to the copy on the Document Workspace site. 

Ans: TRUE 

 

What will be the output of the function IF(ISNA(MODE(B1:B4)),0,MODE(B1:B4)) when it is 

applied to the data series given below? 

Ans: #N/A 

 

AutoFilter drop-downs are automatically added in the header row of a list when the list is 

created. 

Ans: TRUE 

 

Which toolbar is shown in the figure? 

Ans: Forms toolbar 

 

When you clear the contents from a cell, the formatting of the cell is also lost. 

Ans: FALSE 

 

When the AutoSum button is clicked, Excel first looks for a range of numbers above the 

active cell. 

Ans: True 

 

A relative cell reference changes when a formula is copied or moved to other locations. 



Ans: True 

 

If cell entries are changed, the formula will automatically recalculate the values and insert 

the result in the cell containing the formula. 

Ans: True 

 

The Merge button on the Formatting toolbar will merge selected cells and right align data 

within the cells. 

Ans: False 

 

To make the image taller or shorter, use the middle sizing handle at the left or right side of 

the image. 

Ans: False 

 

Which of the following is not a tab on the Chart Options dialog box? 

Ans: Patterns 

 

This chart is the default chart 

Ans: Column Chart 

 

 

Which of the following displays the contents of the active cell? 

Ans: Formula bar 

 

A worksheet is an individual page or tab in the workbook. 

Ans: True 

 

You can copy cell formats from one cell to another by using the 

Ans: Format Painter 

 

Donelp you do this? 

Ans: Select the cells, open the Window menu and click on Hide 

 

The figure shows a view of the Standard Toolbar. What function is performed by the button 

marked by the letter Y 

Ans: It adds up the values in the selected cells 

 

You define a print area in your worksheet, but later you select a smaller range of cells to 

print and then click Selection under the menu File->Print->Print What->Selection. What will 

happen? 

Ans: The selected area will be printed 

 



By default, how is text horizontally aligned inside a cell in Excel? 

Ans: Left aligned 

 

When using the AutoFill handle to quickly fill a range of cells with the same or consecutive 

data, the cells need not be adjacent as long as they are within the same sheet. 

Ans: False 

 

This question is based upon the figure shown bellow 

The figure shows an Excel worksheet. What does the read triangle in C2 signify? 

Ans: There is a comment associated with the cell 

 

You select the row headings 10, 11 and 12 and then choose the menu option Insert->Rows. 

What will happen? 

Ans: 3 new rows will be inserted after row 9 

 

 A smart tag will be removed from a cell when………………. 

Ans: The data in the cell is changed or deleted 

 

The figure shows the AutoFit Selection menu option. What function does it perform? 

Ans:  It automatically resizes the column height and width to the minimum necessary to fit 

the contents of the selected cell 

 

You have created a worksheet which consists of confidential data. You want that these 

values, although present in the worksheet, should remain hidden and as a result the cells 

containing this data should appear blank in the worksheet. Which method will help you do 

this?  

Ans: Select the cells, open the Window menu and click on Hide 

 

Which of the following Date and Time function you will use to return the serial number of the 

last day of the month before or after a specified number of months? 

Ans: DATEVALUE 

 

You define a print area in your worksheet, but later you select a smaller range of cells to 

print and then click Selection under the menu File->Print->Selection. What will happen? 

Ans: b 

 

figure shows a view of the Standard Toolbar. What function is performed by the button 

marked by the letter 'Z'? 

Ans: It copies the formatting properties from one cell to another 

 

The multiplication arithmetic operator is represented by which of the following symbols 

Ans: * 



 

To apply page numbering to a worksheet page, which option in the Page Setup dialog box 

should you choose 

Ans: Header/Footer 

 

If a function is included in an argument within a function, it is called a 

Ans: Nested Function 

 

If you want row and column headings to print, which tab do you click from the Page Setup 

dialog box? 

Ans: Header/Footer 

 

A new workbook initially contains this many sheets 

Ans: Three 

 

You can change the size of an image by using the white sizing handles. 

Ans: True 

 

The question is based upon the figure shown 

The figure shows a view of the standard Toolbar. What function is performed by the button 

Marked by the letter Y? 

Ans:  Its adds up the values in the selected cells 

 

You have entered test in a cell which is too big for the cell. You want the text to appear in 

multiple lines inside the same cell. What will you do? 

Ans:  Use the wrap txt option in the Format->Cells>Alignment Menu 

 

Which of the following errors appears when an invalid argument is passed while converting 

a number from one number system to another system? 

Ans:  #N/A 

 

Suppose the value in cell A1 is John and B1 is Smith then which of the following function 

you will use to get John_Smith in Cell C1? 

Ans:  = A1&”_”&B1 

 

The figure shows a view of the Standard Toolbar. What function is performed by the button 

marked by the letter A 

Ans: It is used to add a hyperlink 

 

Which of the following options would be used if you need to insert a 77889867810070809 

number in a cell? 

Ans: Apply the Text Format to empty cells, and then type the numbers 



 

Suppose the value in cell A1 is John and B1 is Smith then which of the following function 

you will use to get the John_Smith in C1 cell? 

Ans: A_B 

 

You can select the current row by pressing   

Ans: Shift + Spacebar 

 

A column is inserted immediately to the left of the column containing the active cell unless 

you choose otherwise 

Ans: True 

 

To delete a specific cell as well as the text within it, make the cell active and then 

Ans: click Edit and then Delete 

 

Which of the following is an absolute cell reference 

Ans: $B3 

 

How can you select all the blank cells in your worksheet? 

Ans: Choose blank in the Edit->Go to->special Menu option 

 

State Whether True or false. 

Ans: True 

 

This question is based upon the figure bellow 

What does the purple triangle at the bottom right corner of the cell signify? 

Ans: Smart Tag 

 

You have created a worksheet which consists a confidential data. You want that these 

values, although present in the worksheet, should remain hidden and as a result the cells 

containing this data should appear blank in the worksheet. Which method will help you do 

this? 

Ans: Select the cells, open the Window menu and click on Hide 

 

A document created in Excel is referred to as a 

Ans: workbook 

 

Use this handle to automatically insert the next month in the series, January: 

Ans: Fill 

 

Which of these operators are in the correct order of operations? 

Ans: ^,*,- 



 

To move the insertion point down to the next cell, press: 

Ans: Enter 

 

The cell range A3 through G3 should be keyed in as: 

Ans: A3:G3 
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