
 

1. Changing units on the Info Palette automatically changes the units on Rulers. 

     -TRUE 

2. Which of the following Filters cannot be applied to a Smart Object? 

     -Pattern Maker 

3. With which of the given options does the Signal Strength Meter appear? 

     -It appears when you choose 'merge to hdr command' 

4. Channels can not be added to which of the following image modes? 

     -Bitmap 

5. Which among the following Modes does not support layers? 

     -All of the above 

6. Which of the following is not true about Filters? 

     -None of the above 

7. Which of the following is not true about the Curves dialog box? 

     -The Curves dialog box lets you adjust up to 14 different points throughout an image's tonal 

range 

8. Which of the following Slices is created with the Slice Tool? 

     -User slicesst 

9. Which of the following features is supported by the EPS file format? 

     -It supports the Grayscale and Bitmap color modes 

10. Which among the following blending modes is available only for the Apply Image and 

Calculations commands? 

     -Both a and b 

11. What is the use of the Make Work Path command in the Paths palette ? 

     -It can alter the shape of a selection 

12.Which type of information is not displayed by the Info Palette? 

     -It does not display the opacity of the current layer 

13. Which among the following is not a right option for selecting a web-safe color from the 

Color Palette? 

     -Choose Current Color from the Color Palette Menu 

14. Which keyboard shortcut (windows) will you choose to close a Path? 

     -None of the above 



15. Anti-aliasing option is available for which of the given Tools? 

     -All of the above 

16. Which of the following options displays the Spot Channels in the Channels palette? 

     -B 

17. What happens when Use Legacy is selected as shown in the given picture? 

     -It is used to apply proportionate (nonlinear) adjustments to image pixels 

18. Which option will you select to open the Levels dialog box? 

     -Choose Image > Adjustments > Levels 

19. Which type of images are resolution-dependent? 

     -Vector images 

20. Which Liquify Tool is used to reconstruct a part of a distorted image? 

     -A 

21. In which Format will you save your file to preserve the Alpha channels? 

     -All of the above 

22. Which of the following is not a kind of text type? 

     -Line type 

23. Which option will you select to convert Types to Shapes? 

     -Both b and c 

24. The mask created by the Replace Color command is permanent. 

     -FALSE 

25. Which of the following Layer properties can be animated? 

     -All of the above 

26. Which View will you choose to display a Histogram with no controls or statistics? 

     -All of the above 

27. Which of the given options displays left indent in the Paragraph palette? 

     -B 

28. Which keyboard shortcut (windows) will you choose to group Layers? 

     -Control + G 

29. The Rotate Canvas command does not work on which of the following 

     -All of the above 

30. Which of the Saving commands is available for an image that is managed by a Version Cue 

Workspace? 

     -Check In 

31. When will the Dynamic shortcuts appear in the Character Palette Menu as shown in the 

picture? 

     -All of the above 

32. Hanging Punctuation controls the alignment of the punctuation marks for a specific 

paragraph. 

     -TRUE 

33. Which option will you choose to select all layers of a similar type? 

     -All of the above 

34. Which of the following is not a Color Adjustment command? 

     -Adjustment command 

35. By default, Masks applied to Smart objects are linked to Smart object layers. . 

     -FALSE 

36. A working space is an intermediate color space used to define and edit color in Adobe 



applications. 

     -FALSE 

37. Which option will you select to remove the existing profile from the document in the given 

image? 

     -C 

38. You cannot change the order of the Vector masks or working paths in the Paths palette. 

     -FALSE 

39. The Color Replacement Tool does not work in which of the following Image modes? 

     -All of the above 

40. In which of the following Modes can you draw while working with the Shape or Pen tools? 

     -All of the above 

41. The Out Of Gamut option works only on RGB and Lab images? 

     -TRUE 

42. Which among the following QuickTime Video formats is supported by Photoshop extended? 

     -MOV 

43.The Out Of Gamut option works only on RGB and Lab images. 

     -  TRUE 
 

 

 

 

Question:   Which of the following file formats supports embedded color profiles?  

Ans:c. TIFF  

 

Question:Which Filter embeds a Digital watermark into an image to store a copyright 

information?  

Ans:b. Digimarc filters  

 

Question:    

Color Dodge, Color Burn, Lighten, Darken, Difference, and Exclusion blending modes does not 

work on Lab images.  

Ans:a. True  

 

Question:   Which keyboard shortcut( windows) will you choose for Auto leading?  

Ans: c. Control+Shift+ALT+A  

 

Question:The Healing Brush Tool cannot be applied to video or animation frames.  

Ans:b. False  

 

Question:You cannot create Work paths from the fonts that do not include the outline data  

a Ans:. True  

 



Question:   Which icon indicates Type 1 kind of fonts?  

Ans:b. B  

 

ANOTHER SET  
 

Question: Which among the following QuickTime Video formats is supported by Photoshop 

extended?  

Ans:d. All of the above  

 

Question: Which of the following options displays Temporary Work path in the Paths Palette?  

Ans: b. B  

 

Question:   The Rotate canvas command does not work on which of the following?  

Ans:d. All of the above.  

 

 Question: Variable names contain spaces and special characters  

Ans: a. True  

 

Question:   Channels cannot be added to which of the following image modes?  

Ans: c. Bitmap  

 

Question: Which type of character is generated by Photoshop when the font does not include 

Superscript or subscript characters?  

Ans: c. Both a and b  

 

Question:   Which among the following slices cannot be divided?  

Ans: c. Layer-based slices  

 

Question:   Which option, when in a checked state, displays a message whenever you opened an 

untagged document?  

Ans: c. C  

 

Question:   Layer styles cannot be applied to which of the following options?  

Ans: d. All of the above.  

 

Question: Which option will you select to apply the Extrude filter?  

Ans: a. Select Filter>Stylize>Extrude.  

 

Question:   You cannot transform the background layer  

Ans: a. True  

 

Question: Which of the following Slices created with the Slice Tool?  

Ans: b. user slices  

 

Question: Why do we select Remember Palette Locations option as shown in the given image?  

Ans: a. To display palettes on their last locations on startup  



 

 

Question: Which option will you select to export layers?  

Ans: a. Choose File>Scripts>Export Layers to Files  

 

Question: With which of the given option does the Signal Strength Meter appear?  

Ans: b. It appears when you read watermark.  

 

Question: Which option will you choose to convert Document Colors into another profile?  

Ans: B. Choose Edit>Convert to profile  

 

Question: The individual Histograms in the all Channels View does not include which of the 

following?  

Ans: d. All of the above  

 

Question: Which file format saves a documents of any size as well as preserves all the Photoshop 

features?  

Ans: b. PSD  

 

ANOTHER SET             

 

Question: Which of the following is not true about multichannel mode?  

Ans: d. None of the above  

 

Question: The Match Color command works only in the RGB modes.  

Ans: a. True  

 

 Question: Which among the following files, saved in the Adobe Photoshop format is used by the 

filter to create displacement map?  

Ans: d. Flattened file  

 

 

Question: Which among the following lock options in the Layers palette prevents modification 

of the layer's pixels using the painting tools?  

Ans: b. B  

 

Question: Video layers do not work in the Frame mode.  

Ans: a. True  

   

 

Question: Which option adjusts Highlights in the Levels dialog box?  

Ans: c. C  

 

Question: Which among the following blending modes is available only for the Apply image and 

Calculations commands?  

Ans: c Both a and b  



 

 

 Question: Hanging Punctuation control the alignment of the punctuation marks for a specific 

paragraph.  

Ans: a. True  

 

 

Question: Which of the given options displays Converts to Timeline mode in an animation 

palette?  

Ans: d. D  

 

Question: Which option will you choose to select all layers of a similar type?  

Ans: b. Select one of the layers. Right click and choose Select Similar Layers from the list.  

 

Question: Auto Blend Layers is available for which of the following Modes?  

Ans: c.  both a & b  

 

 

 

Question: Which of the given options displays the Modal control in the Actions palette?  

Ans:d. D  

 

Question: Which animation mode shows the frame duration and Keyframed layer properties of 

the videos and animations in a time line?  

Ans: a. Timeline  

 

Question: You cannot change the order of the vector masks or working paths in the path palette.  

Ans: a. True.  

 

Question: Which option will you select to remove an effect from a style?  

Ans: a. In the Layers palette, drag the Effects bar to the Delete icon.  

 

Question: Which among the following is not a right option for selecting web-safe color from the 

Color Palette?  

Ans: c. Choose Current Color from the Color Palette Menu.  

 

Question: Which type of information is not displayed by the info 

palette?                                                      

Ans: d. none of above.  

 

Question: Photoshop supports a maximum pixel dimension of 300,000 by 300,000 pixels per 

image.  

Ans: a. True  

 

Question: What is the use of the Make Work Path command in the Paths Palette?  

Ans: c. Both a and b  



 

Question: When you create a new image with the transparent content, the image does not have a 

background layer.  

Ans: a. True  

   

 Question: In which of the given instances, a caution icon appears next to the layer comp name as 

shown in the picture?  

Ans: d. All of the above.  

 

Question: Which option will you choose to Refresh a Histogram?  

Ans: d. All of the above.  

 

Question: Which option will you select to convert Types to Shapes?  

Ans: d. Both b and c  

 

      

Question: Which of the given options displays left indent in the paragraph palette?  

Ans: b. B  

 

Question: Changing units on the info palette automatically changes the units on Rulers.  

Ans: a. True  

 

Question: Which of the given options displays an Action Safe Area?  

Ans: a. A  

 

Question: Which of the given options displays the Set Tsume option in the Character Palette?  

Ans: b. B  

 

Question: Which option will you choose to convert Document Colors into anther profile?  

Ans: b. Choose Edit>convert to profile  

 

Question: Which view will you choose to display a Histogram with no Controls or Statistics?  

Ans: b. Compact view  

 

Question: Which among the following is/are not true about the Fill pixels (Drawing mode) as 

shown in the picture?  

 

Ans:c. Both b and c  

 

 Question: You cannot transform the background color.  

Ans: a. True.  

 

Question: Which of the following is not true about a Droplet?  

Ans: d. none of the above.  

 

 Question:The mask created by the Replace Color command is permanent.  



Ans: b. False  

 

 

Question: Which keyboard shortcut (windows) will you choose to select the History Brush tool?  

Ans: a. Y  

 

Question: You cannot arrange the stacking order of the Auto Slices  

Ans: a. True  

 

Question:  A working space is an intermediate color space used to define and edit color In Adobe 

application.  

Ans: a. True  

 

Question: Which type of images are resolution-dependant?  

Ans: a. Bitmap images.  

 

Question: What do you mean by Kerning?  

Ans: a. It is the process of adding and subtracting spaces between specific pairs of characters.  

 

 

Question:     Which file format can be used to save Lab images?  

Ans: d. All of the above.  

 

 

Question:     Which among the following methods adds pixels by averaging the color values of 

the surrounding pixels and produces medium-quality results?  

Ans: a. Bilinear  

 

 

 

Question:    When is the Canvas Extension Color Menu not available as shown in the given 

image?  

Ans: a. When an image does not contain a background layer.  

   
ANOTHER SET  
 

Question:   Which of the Saving commands is available for an image that is managed by a 

Version Cue Workspace?  

Ans: Check In  

 

Question:   Which option will you choose to select all layers of a similar type?  

Ans: All of the above  

 

Question: Which of the following Filters cannot be applied to a Smart Object?  

Ans: Pattern Maker  

 



Question: With which of the given options does the Signal Strength Meter appear?  

Ans: It appears when you choose 'merge to hdr command'  

 

Question:   Channels can not be added to which of the following image modes?  

Ans: Bitmap  

 

Question: Which among the following Modes does not support layers?  

Ans: All of the above  

 

Question:   Which of the following is not true about Filters?  

Ans: None of the above  

 

Question:   Which of the following is not true about the Curves dialog box?  

Ans: The Curves dialog box lets you adjust up to 14 different points throughout an image's tonal 

range  

 

Question:   Which of the following Slices is created with the Slice Tool?  

Ans: User slices  

 

Question:   Which of the following features is supported by the EPS file format?  

Ans: It supports the Grayscale and Bitmap color modes  

 

Question: Which among the following blending modes is available only for the Apply Image and 

Calculations commands?  

Ans: Both a and b  

 

Question:   What is the use of the Make Work Path command in the Paths palette ?  

Ans: It can alter the shape of a selection  

 

Question:   Which type of information is not displayed by the Info Palette?  

Ans: It does not display the opacity of the current layer  

 

Question:   Which among the following is not a right option for selecting a web-safe color from 

the Color Palette?  

Ans: Choose Current Color from the Color Palette Menu  

 

Question:   Anti-aliasing option is available for which of the given Tools?  

Ans: All of the above  

 

Question:   Which of the following options displays the Spot Channels in the Channels palette?  

Ans: B  

 

Question:   What happens when Use Legacy is selected as shown in the given picture?  

Ans: It is used to apply proportionate (nonlinear) adjustments to image pixels  

 

Question:   Which option will you select to open the Levels dialog box?  



Ans:Choose Image > Adjustments > Levels  

 

Question:   Which type of images are resolution-dependent?  

Ans: Vector images  

 

Question:   Which Liquify Tool is used to reconstruct a part of a distorted image?  

Ans: A  

 

Question:   In which Format will you save your file to preserve the Alpha channels?  

Ans: All of the above  

 

Question:   Which of the following is not a kind of text type?  

Ans: Line type  

 

Question:   Which option will you select to convert Types to Shapes?  

Ans:Both b and c  

 

 

Question:   The mask created by the Replace Color command is permanent.  

Ans: FALSE  

 

 

Question:   Which of the following Layer properties can be animated?  

Ans: All of the above  

 

Question:   Which View will you choose to display a Histogram with no controls or statistics?  

Ans: All of the above  

 

Question:   Which of the given options displays left indent in the Paragraph palette?  

Ans: B  

 

Question:   Which keyboard shortcut (windows) will you choose to group Layers?  

Ans: Control + G  

 

Question:  Which among the following QuickTime Video formats is supported by Photoshop 

extended?  

Ans: All of the above  

 

Question:   The Rotate Canvas command does not work on which of the following  

Ans: All of the above  

 

Question:   When will the Dynamic shortcuts appear in the Character Palette Menu as shown in 

the picture?  

Ans: All of the above  

 

Question:   Hanging Punctuation controls the alignment of the punctuation marks for a specific 



paragraph.  

Ans: TRUE  

 

Question:    Which of the following is not a Color Adjustment command?  

Ans: Adjustment command  

 

 

 

 

Question:   Which keyboard shortcut (windows) will you choose to close a Path?  

Ans: None of the above  

 

 

Question:   By default, Masks applied to Smart objects are linked to Smart object layers. .  

Ans: FALSE  

 

Question:   Changing units on the Info Palette automatically changes the units on Rulers.  

Ans: TRUE  

 

Question: A working space is an intermediate color space used to define and edit color in Adobe 

applications.  

Ans: FALSE  

 

Question:   Which option will you select to remove the existing profile from the document in the 

given image?  

Ans: C  

 

 

Question:   You cannot change the order of the Vector masks or working paths in the Paths 

palette.  

Ans: FALSE  

 

 

Question:   The Color Replacement Tool does not work in which of the following Image modes?  

Ans: All of the above  

 

 

Question:   In which of the following Modes can you draw while working with the Shape or Pen 

tools?  

Ans: All of the above  

 

 

Question:   The Out Of Gamut option works only on RGB and Lab images  

Ans: TRUE 

ANSWER SET 02:  
Question:   Which of the following is not true about Filters ?  



 

Ans: d.    None of the above  

   

Question: State whether True or False:  

A working space is an intermediate color space used to define and edit color in Adobe 

applications.  

Ans: b.    False  

 

Question: State whether True or False:  

The Out Of Gamut option works only on RGB and Lab images.  

 

Ans: a.    True  

 

Question: Channels can not be added to which of the following image modes?  

Ans: c.    Bitmap  

 

Question: Which of the following is not a kind of text type?  

 

Ans: d.    Line type    

 

Question: A Motion Picture film has a frame rate of how many fps?  

Ans: d.    24  

 

Question: State whether True or False:  

You cannot arrange the stacking order of the Auto slices.  

 

Ans: a.    True  

 

 Question: Refer to the given image.  

Which of the given options displays the Modal control in the Actions palette?  

Ans: d.    D  

 

Question: State whether True or False:  

The mask created by the Replace Color command is permanent.  

 

Ans: b.    False  

This question is based upon the figure shown below  

 

Question: What is meant by Contact Sheet?  

 

Ans: Contact Sheets let you easily preview and catalog groups of images by displaying a series 

of thumbnails on a single page  

 

 

 Question: Refer to the given image.  

Which of the following options displays Temporary Work Path in the Paths palette?  



Ans: b.    B  

 

 Question:  

State whether True or False:  

Changing units on the Info Palette automatically changes the units on Rulers.  

Ans: a.    True  

 

 

 Question: Which type of images are resolution-dependent?  

Ans: b.    Vector images  

 

 Question: This question is based upon the figure shown below Question:  

Which option is not turned off by the Extras command in the View menu?  

 

Ans: d.    It does not turn off the Rulers feature  

 

 Question: Refer to the given image.  

In which of the given instances, a caution icon appears next to the layer comp name as shown in 

the picture?  

 

Ans: d.    All of the above  

 

 

 Question: Refer to the given image.  

Which of the given options displays left indent in the Paragraph palette?  

 

Ans: b.    B  

 

 

Question: Which of the following features is supported by the EPS file format?  

Ans: a.    It supports the Grayscale and Bitmap color modes  

 

Question: Which option will you select to display a file at 100% size?  

 

Ans: a.    Choose View > Actual Pixels  

 

 Question:What is the use of the Make Work Path command in the Paths palette ?  

 

Ans: b.    It can alter the shape of a selection  

 

 Question: Refer to the given image.  

Which of the following Lock options in the Layers palette prevents modification of the layer's 

pixels using the painting tools?  

 

Ans: b.    B  

 



 

Question: Refer to the given image.  

Which of the given options displays the Set Tsume option in the Character Palette?  

 

Ans: b.    B  

 

 Question: Refer to the given image.  

When will the Dynamic shortcuts appear in the Character Palette Menu as shown in the picture?  

 

Ans: d.    All of the above  

 

 

 Question: Refer to the given image.  

Which option adjusts Highlights in the Levels dialog box?  

   

Ans: c.    C  

 

 

 Question: Which of the following is not true about the Curves dialog box?  

 

Ans: b.    The Curves dialog box lets you adjust up to 14 different points throughout an image's 

tonal range *  

 

 

 

 Question: Refer to the given image.  

In which format will you save your document to preserve the Perspective Plane Information in 

an image while working with the vanishing point, as shown in the given picture?  

Ans: d.    All of the above  

 

Question: Which of the following is not a Color Adjustment command?  

Ans: a.    Adjustment command  

 

Question: Refer to the given image.  

Which of the following options displays the Spot Channels in the Channels palette?  

Ans: b.    B  

 

Question: Which of the following is not a type of Variable?  

Ans: a.    Image variables  

 

 Question:  

Which keyboard shortcut (windows) will you choose to permanently Clear History (no Undo)?  

Ans: d.    Alt + Clear History  

 

 Question: Which among the following blending modes is available only for the Apply Image 

and Calculations commands?  



 

 

Ans: c.    Both a and b  

 

 

Question: Which among the following Slices cannot be divided?  

Ans: c.    Layer-based slices  

 

 Question: Which among the following is not a Duotone mode type?  

Ans: a.    Pantone  

 

 Question: State whether True or False:  

You cannot create Work paths from the fonts that do not include the outline data.  

Ans: a.    True  

 

Question: Refer to the given image.  

What is the colored box in the Navigator Palette known as?  

Ans: d.    Proxy preview area  

 

 

Question: Refer to the given image.  

Which of the given options displays Converts to Timeline mode in an Animation palette?  

Ans: d.    D  

 

 Question: State whether True or False:  

You cannot change the order of the Vector masks or working paths in the Paths palette.  

Ans: b.    False  

 

Question:  

Which of the following Filters cannot be applied to a Smart Object?  

Ans: c.    Pattern Maker  

 

Question:  

Which keyboard shortcut (windows) will you choose to select the History Brush tool?  

Ans: a.    Y  

 

Question:  

Which among the following files, saved in the Adobe Photoshop format, is used by the filter to 

create the displacement maps?  

Ans: c.    Flattened file  

 

 Question:  

Which of the Saving commands is available for an image that is managed by a Version Cue 

Workspace?  

Ans: c.    Check In  
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